{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
101 visninger | Oprettet:

Problem med instilling {{forumTopicSubject}}

Hej, jeg har en hot 50 med 70 cc og 19 mm kabu,
Der er en 98 dyse i og nålen er sat helt i bund
Mit problem er når jeg giver gas tager den først ved 15 kmt ca, og når man slipper gassen tager den heller ikke ved med det samme og 4 takter nogle gange

Jeg synes heller ikke den accelerere særligt stærk og topfarten er også dårlig
Har overvejet en ny kobling da min er std men ved ikke om det ville hjælpe, har også overvejet en ny trykfjeder, da jeg bare har en gul malossi i
Køre også med 7 g ruller i en malossi multivar

har i nogle ider til en anden indstilling af kaburator og vario?


Kommentarer på:  Problem med instilling
  • #1   22. mar Er det en ny karbu? hvis ikke så prøv at rens, eller skift kobling

  • #2   22. mar Det har ikke noget med din kobling at gøre.
    Hvilket luft filter køre du med?
    Hvilket 70cc køre du med?
    Hvilket udstødning køre du med?
    Din dyse lyder til at være i den høje ende og tænker også din nål står forkert, men vend tilbage med svar på de 3 spørgsmål, så er det nemmere at sige dig hvad der får galt.


  • #3   22. mar Køre med et billigt som skulle have været til en smadre knallert men røg på min i starten, tror bare det hed 47 mm fra NC Racing
    Men kære med std luftfilter uden begrænsning
    Og et gg udstødning
    Er enig med dyse og nålen, men har brug for lidt hjælp



  • #4   22. mar Du skal i hvert fald ned i ruller, tænker du skal ned i nogle 6g eller der omkring.

    Så skal du have indstillet din karburator rigtigt, det er slet ikke så avanceret som folk tror, men det kan dog være tidskrævende. Hvordan ser Tændrøret ud, kan du eventuelt ligge et billede op af elektroden i en god belysning?


  • #5   22. mar Da det var en 95 dyse i var tændrøret nemligt lidt gråligt men smidder lige billede af det nu
    Synes stadig det ser lidt gråt ud..


    profilbillede
  • #6   22. mar Hvilken varme værdi har Tændrøret?

  • #7   22. mar Hvordan tjækker man det?
    Men det hedder br8hs det samme som dr Racing køre med så vidt jeg husker


  • #8   22. mar Varme værdien er i dit tilfælde 8.
    Start med at sæt nålen i midterste hak og luftskruen 1,5 omgang ud og få fat på nogle 6 eller 6,5 grams ruller og se hvordan den reagerer på det.
    Mit bud er den hakker helt vildt når du giver gas og i det tilfælde skal du længere ned i dyse, men vend tilbage når du har gjort som jeg har beskrevet.


  • #9   23. mar Hej, har gjort som du sagde
    Den hakker faktisk ikke men køre meget bedre den er stadig lidt sløv i det men prøver at dyse den den og ser om det hjælper


Kommentér på:
Problem med instilling

x