{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
149 visninger | Oprettet:

Steen W
Steen W
Tilmeldt:
29. maj
Følger: 13 Emner: 1 Svar: 5

Generic trigger kobling {{forumTopicSubject}}

Hejsa
Har en generic trigger SM50 der trækker i første gear, selvom koblingen er trukket (også selvom koblingen er strammet helt på på kabel)
Den gør det kun i 1. gear men ikke hvis man holder høje omdrejninger.
Starter man i 2. gear trækker den ikke før man slipper koblingen selvfølgelig.
har kørt en 7-8000
Har checket olie 75w/90

jeg kan læse at der er andre der har haft dette problem, men ikke noget konkret på hvordan det er blevet løst.
Nogen der VED hvad problemet er? inden jeg går ud og køber en kæmpe bunke reservedele.
Helst en der har haft samme problem og afhjulpet det.

På forhånd tak.


Kommentarer på:  Generic trigger kobling
  • #1   29. maj Jeg følger lige med her, for min gør det samme .... Jeg troede faktisk bare jeg manglede at justere koblingen lidt .

  • Steen W
    Steen W Tilmeldt:
    maj 2020

    Følger: 13 Emner: 1 Svar: 5
    #2   29. maj Du kan jo lige forsøge Robert, og så melde tilbage smiley
    Ellers må vi jo håbe der kommer nogen der er klogere end os smiley smiley


  • #3   29. maj Jeg kan først gøre det i slutningen at weekenden , jeg er ved at skifte krumtap cylinder osv .. Så du må selv prøve ?? . og så melde tilbage .. Det bare 12er nøgle nede ved koblingsarmen??

  • #4   30. maj Start med at udskifte din olie til en 10w40. Din olie klistrer men garanti koblingspladerne sammen. Benyt en olie der er eget til vådkobling

  • #5   30. maj Problemet opstår oftere om vinteren end om sommeren netop fordi at olien er for tyk

  • Steen W
    Steen W Tilmeldt:
    maj 2020

    Følger: 13 Emner: 1 Svar: 5
    #6   31. maj #4 Alle andre tråde herinde om samme problem, anbefaler at skifte til 70 eller 75W/90 gearolie.
    Den gør det samme sommer og vinter, der er ingen forskel - dog syntes jeg det er blevet lidt bedre efter jeg skiftede netop til 75w/90.



  • #7   31. maj Nu er triggerens motor en am6 kopi og originalerne har altid kørt på 10w40. Det er kan være det største problem er at den valgte olie ikke egner sig til vådkobling. Jeg har lavet utallige gearmotore og oftest er det pga dårlig olie. Det er af samme årsag at koblingen ikke virker med slukket motor. Olien skal slynges ud af pladerne før at den slipper og er olien for tyk så skal der mange omdrejninger til. Og er den ikke kompatibel til vædkobling så klistrer pladerne helt sammen

  • Steen W
    Steen W Tilmeldt:
    maj 2020

    Følger: 13 Emner: 1 Svar: 5
    #8   31. maj Det lyder plausibelt det du skriver - jeg er da villig til at gøre et forsøg! Kan du anbefale en olie?

  • #9   31. maj Castrol power 1 Eller Castrol mtx de har dem begge i Thansen

  • Steen W
    Steen W Tilmeldt:
    maj 2020

    Følger: 13 Emner: 1 Svar: 5
    #10   2. jun Så har jeg prøvet at skifte til Castrol Power1
    Problemet er der stadig, dog ikke så voldsomt - nu kan man sagtens holde den og den går kun i stå når den er helt kold.
    Men den kan stadig ikke gå i frigear når den står i tomgang (gasser man lidt op kan man være heldig at få den i frigear)

    Hvad er det næste jeg skal ud og købe? smiley


  • #11   2. jun Giv det lidt tid. Og se om det ikke går over. Ellers så skal du formentligt have renset koblingspladerne af

  • Steen W
    Steen W Tilmeldt:
    maj 2020

    Følger: 13 Emner: 1 Svar: 5
    #13   12. jun Nå nu er problemet løst.
    Der følger en lidt længere forklaring:

    Den gamle kobling var samlet forkert. Der er pil på udrykkerpladen, den skal sidde over en prik på det inderste af koblingshuset.
    Samtidigt skal pladerne starte med en koblingsplade, efterfulgt af en mellemplade med bulen eller øret sat på Kl 12
    Dernæst endnu en koblingsplade
    En mellemplade med øret på 3
    Koblingsplade
    Mellemplade med øret på 9
    Intet af dette var gjort korrekt, så selvom koblingen så helt ny ud, så virkede den ikke.

    Jeg takker for hjælpen og håber andre kan få gavn af løsningen.


Kommentér på:
Generic trigger kobling

x