{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
145 visninger | Oprettet:

Pgo Hot 50 vil ikke tænde {{forumTopicSubject}}

Hej jeg hsr mig en PGO hot 50 som der lige pludselig ikke vil tænde. Var ude at køre dagen før og næste dag ville den pludselig ikke tænde.
På turen hjem dagen forinden begynde den at køre af sig selv, den kørte omkring 5-7kmt selv og hvis jeg gav gas opstil 40kmt blev den ved med at køre med den fart indtil jeg bremsede hvor den så ville køre de 5-7kmt

Mit gaskabel er ikke så godt, men tror ikke det er den.

Tændrør er vådt, dvs der er benzin
Der er en flot gnist
Og der er kompression

Den har lige fået gg på for 150km siden
Da vi tog gg på justerede Vi på luftskruen da den ikke kunne stå i tomgang, men det kun den efter og havde kørt de 150km uden problemer

Hvad kan problemet være?


Kommentarer på:  Pgo Hot 50 vil ikke tænde
  • #1   14. maj Sad gaskablet fast der den kørte af sig selv?

  • #2   14. maj #1 vil jeg ikke mene den gjorde

  • #3   14. maj Hvis du har benzin, gnist og god kompresion, så burde den tænde. Ville dog sige at en tændrør der gnister og er våd kunne betyde at du har druknet den. Så jeg ville lige rense tændrør og prøve igen.
    Til det med at den kørte af sig selv, så er den nok blevet utæt et sted. Tjæk derfor pakninger(ved at sprøjte start spray ved pakningen. Tager den flere omdrejninger, er den utæt). En af din simmerringe er måske faldet ud også, så dem kan du også tjække. Men du skal lige få den til at køre igen.

    Hvordan testede du om den har kompresion?
    Modstand på kickstarter pedalen betyder ikke, at den har kompresion nødvendigvis


  • #4   14. maj Jeg har kun testet kompression ved at træde i kickstarteren, men cylinder eller lign. Burde vel ikke sætte sig mens den står stille?

    Og da jeg tog mit tændrør ud idag for at tjekke gnist var den meget sort


  • #5   14. maj du må jo tjække cyllinder vel. hvis der er benz på tændrør og tændrør gnister. hvis din membran er helt død, så kan den ikke starte. men så burde den heller ikke suge benzin til cylinderen. prøv og tjæk membranen. hvis den er ok, så pil udstødningen af og kig op i cylinderen igennem udstødningsporten og så se på siden af stemplet. send evt en billede af stemplet

  • #6   15. maj Det er måske et lidt sløvt tip, men jeg har prøvet det nogenlun de samme, prøv at tage luftfilteret af imens du prøver at starte?

  • #7   15. maj Hjalp det for dig?

  • #8   16. maj Der kan ske det at det filter der sidder inde i luftfilteret er blevet vådt af benzin og så starter den altså ikke. Man kan sagtens kører uden luftfilter bare lad vær med det generalt. Hvis du tager luftfilteret helt af karburatoren og den så starter så åbner du dit luftfilter og tager skummet ud og tørre det. Sætter det tilbage igen så skulle det gerne virke

  • #9   16. maj Har lige haft luftfilteret af, der var ikke vådt inde i i luftfilteret og scooteren startede ikke. Kunne se at gassen sidder lidt fast og det er nok derfor den har kørt af sig selv. prøver lige at tage tændrør ud og kickstarte et Par gange uden tændrør i også tørre tændrør af og give den en tur med stålbørsten

  • #10   17. maj God idé

Kommentér på:
Pgo Hot 50 vil ikke tænde

x